Google Apps Support

Google Apps are a suite of online tools, powered by Google, that can be used for collaboratively working together on documents in real time. All enrolled Goshen College students and all faculty and staff have Google Apps accounts. Visit http://google.goshen.edu and use your Goshen College email address and password to log into your account.

Google Apps gives you a suite of productivity apps that let you create online documents, spreadsheets, and slide presentations. With Google Docs, you can work on content simultaneously with other people, store them online in your Google Drive, and access them from anywhere that you have a computer and an Internet connection. Google Apps does not replace Microsoft Office (Word, Excel, PowerPoint) on campus, but will serve as a complementary tool set for document collaboration. Click here to see an overview of Google Apps.

Google Docs Help & Assistance

 

Sign in to Your Goshen College Google Apps Account

ITS automatically creates a Goshen College Google Apps account for all enrolled students and all faculty and staff. There are several items that need to be covered the FIRST time you sign in. Subsequent sign ins will not require these steps.

Sign in for the first time

  1. Open a web browser and go to http://google.goshen.edu
  2. If you are already signed in to another Google account, sign out by clicking your name in the upper right corner and then clicking Sign Out.
  3. In the Sign in box, enter your Goshen College username and password.
  4. Click Sign in.
  5. The first time you sign in, you will need to review and accept the user agreement.
  6. If you see a page called ‘An update to your account is required’, follow the instructions. ITS RECOMMENDS following the instructions the FIRST time to avoid future confusion.
  7. If you were signed in to Google with another account when you started this process, you will see a screen asking about multiple sign-in. IT does NOT recommend using multiple sign-ins.
  8. Once you have completed any necessary items, you will be at your account homepage.
  9. That’s it! Your Goshen College Google Apps account is now active.
  10. To access your Goshen Google Apps account anytime, visit http://google.goshen.edu and sign in with your Goshen College userame and password.
  • If you would like to manage your account settings in the future, visit http://apps.goshen.edu/google and sign in with your Goshen College username and password or, while signed into your Goshen College Google Apps account, click your name in the upper right corner and then click Account.
  • Note: It is possible to change the password for your Goshen College Google apps account via the Google Account Settings page, but IT does not recommend it as it does not synchronize backward with your Goshen College login for GC services.  If you want to change your password, you must change it via the Change GC Password change tool in GC Online. Changing your password here will change it both for all GC services, and for your Goshen Google Apps account.

 Back to top

Google Docs Basics: Access, Create, Edit, Cut, Copy, Paste and Print

There are several kinds of Google Docs: text documents, spreadsheets, presentations, drawings, and forms. We’ll use a basic text document to show you how to get started with Google Docs. Most of these steps also work for other document types, so learn these tasks and you’re on your way to creating presentations, spreadsheets, forms, and drawings too.

Get help

The fastest and most in-depth place to go for help with Google Docs is the Help menu in Google Docs.

Access your documents

One of the great things about Google Docs is that you can access your documents from any computer, anywhere in the world. Visit http://google.goshen.edu and sign in with your Goshen College email address and password to view a list of documents you own, have access to, or to create a new document. In your Docs list, you’ll see all of the documents, presentations, spreadsheets, forms, and drawings that you can access.

 

Create a document

From your Docs list, click Create and then select Document.

 

An untitled document appears in your browser — now you’re ready to edit!

 

Rename your document

Just click on the title to rename the document (the title is “Untitled document” when you first create it).

 

Edit and format your document

There are many ways to edit your document with the edit toolbar.

 

You could stick to entering plain text, but why? Take advantage of the full range of features in Google Apps Documents to make your documents stand out from the rest.

Cut, copy, paste **MUST USE KEYBOARD SHORTCUTS OR MENUS**

  • For most copying and pasting, you can use the familiar keyboard shortcuts, Ctrl-C for Copy and Ctrl-V for Paste (Cmd-C and Cmd-V on a Mac). Because Google Docs is browser based, your default to cut, copy and paste should be these keyboard shortcuts (not using the Edit menu). This is a security feature of working in a browser.
  • There are a few specific cases in which the best way to copy and paste is using the web clipboard menu. When you copy a selection using this menu, the content that you copy is stored and associated with your Google Account. That means that you can copy more than one selection and then choose which one to paste later; it also allows you to copy something on one computer and then paste it on another. To copy a selection using the web clipboard menu, follow these steps:
  1. Select what you’d like to copy.
  2. Click the Edit menu, click Web Clipboard.
  3. Click “copy selection to web clipboard”.
  4. In the destination document, place the cursor where you want to paste the content.
  5. Click the Edit menu, and then web clipboard. You’ll see the selection that you previously copied. If you copied multiple things, you’ll see a list of the items that you’ve recently copied.
  6. Click on what you want to paste. Depending on your selection, you’ll see different formats that you can choose from to paste what you’ve copied (for example, HTML or rich text). Choose the format that you wish to use.

 

Insert images

Click Insert > Image. You’ll be able to add images in these file types: .gif, .jpg, and .png. Images must be less than 2MB.

 

Choose an image from your computer or from the web (via URL). Once your image is added, you can remove or resize it at any time.To remove an image, select it, click Edit, and choose Cut or select it and press the Delete key.

To resize an image, select it and then pull one selection handle. Use a corner handle to proportionally resize in all dimensions:

Use a top, bottom, or side handle to resize on only one dimension:

 

Add a table

Tables are a great way to organize information in your document.

 

  1. Click Table > Insert table and point at the number of rows and columns you want:

 

  1. Then format and fill out your table:Tip: To add color to cells (like the top row above), select the text in one or more cells, click Table > Table properties, and then set the cell background color.

 

Add a link

It’s super easy to add links in Google Docs.

  1. Select the text (or an image) where you want the link.
  2. Click the link icon in the toolbar.
  3. Type the URL and click OK. Note that you can even test the link before you add it.

 

Set margins, page size, orientation, and background color

To set these options, click File > Page setup.

 

Print

  • To print your document, click on the File menu in your Google document, then select Print.
  • A preview of your presentation appears along with the print dialog box. Change any necessary printing options and then click on the Print button.

 

If you need more advanced options, or if system print settings override your Google Docs print settings, click Print using system dialog.

Back to top

Google Spreadsheet Basics

 

Create a spreadsheet

From your Docs list, click the Create button and select Spreadsheet.

 

Tip: Don’t forget to rename your new spreadsheet. To do so, just click the name (which should be “Untitled spreadsheet” at this point).

 

Format data in your spreadsheet

To enter text or data in your spreadsheet, just click a cell and start typing. By default, data is entered in “Normal” format, which means no special formats are used – what you type is what you get.

Use the menus and toolbar to format the selected cells in your spreadsheet.

 

You can format your data as currency, percent, dates, times, plain text (where numbers are treated as text instead of numerical values to be interpreted), or other formatting options:

 

Work with rows, columns, and sheets

The building blocks of a spreadsheet are rows and columns of cells filled with data. Each grid of rows and columns is an individual sheet.

Add a row or column

  1. Select any cell that should be next to the new row or column.
  2. On the menu bar, click Insert and then choose where to add your row or column.Tip: To add multiple rows or columns at one time, first select the number of rows or columns you want to add. The Insert menu will then give you the option to add that many rows or columns. For example, if you select a block of 2 columns by 3 rows, the Insert menu shows these options:

 

Delete a row or column

  1. Select one or more cells in the row or column you want to delete. If you select multiple cells, you can delete multiple rows or columns at a time.
  2. On the menu bar, click Edit and then choose which rows or columns to delete. For example, if you selected rows 4, 5, and 6 in column C, you’ll see these options:Tip: If you only want to delete the data in the cells (but still keep all the existing rows and columns), select Delete values.

 

Move a row or column

You can use Copy and Paste (on the Edit or right-click) menu to move cells, but here’s a quicker way:

  1. Select the cell or block of cells that you want to move.
  2. Move your cursor to the edge of the selected cells, until you see the cursor change into a hand:
  3. Hold down the mouse button and drag the cells to their new location.
  4. Release the mouse button to drop the cells in their new location.

 

Keep header rows and columns in place

Your first rows or columns might be headers that you want to always keep at the top or left as you scroll through your spreadsheet. In that case, you’ll want to freeze the first rows and columns so they stay put. You can freeze up to 10 rows and 5 columns.

Just click View > Freeze rows (or View > Freeze columns), and then select the number of rows to freeze.

In the example below, the top 2 rows are frozen. You can tell by the thicker line beneath Row 2:

 

Tip: You can also drag and drop the blue line sections to quickly change the number of frozen rows or columns.

Once frozen, your headers will stay in place as you move about your spreadsheet, and they won’t be sorted if you sort a column.

 

Add a new sheet

You might have multiple spreadsheets for a given project. For example, a travel company planning a tour might create separate spreadsheets for tour dates, customers, transportation, hotels, excursions, and so on.

A convenient way to handle multiple related spreadsheets is to use Google Docs “sheets.” Sheets let you open one Google Spreadsheet and quickly jump back and forth between the related sheets, similar to how you might use tabs in a browser to jump between different web sites.

To add a new sheet:

  1. Click the plus sign at the bottom left of your spreadsheet:
  2. By default, sheets are named Sheet1, Sheet2, Sheet3 and so on, so you’ll probably want to rename the new sheet. Select the tab for the new sheet, click the drop-down arrow, and select Rename:Tip: The quickest way to re-order sheets is to drag and drop the tabs.

 

Get started with functions

Functions make calculations easy and automatic. Access functions from the summation sign on the Edit toolbar (alternatively, click Insert > Functions from the menu toolbar). You’ll have immediate access to some of the most common formulas like Sum and Average. To learn about these functions, plus all the additional formulas that you can use, click More functions.

 

To use the data from other cells in your functions, refer to the cells by column number followed by row number (A6, C2, and so on). For example, here’s how to use the SUM function to add the cells directly above it:

  1. Select the cell to contain the sum.
  2. Click the function button (the summation sign) and select SUM.
  3. The SUM function is inserted in the cell:
  4. Select the range of cells you want to add. The cell range (D2 to D5 in this example) is added to your SUM function:
  5. Press Enter or Tab to see your result:

 

Share and collaborate

Take advantage of the collaborative features of Google Spreadsheets by sharing your spreadsheet with others. Multiple people will be able to edit the same spreadsheet at the same time! To get started sharing a spreadsheet, click the Share button at the top right of the page.

There are a couple differences about collaborating in spreadsheets compared to text documents: only one person can edit a cell at any given time, and comments are stored with individual cells. These differences are described below.

 

Collaborate with joint edits

A cell that you’ve selected is outlined in blue, but when someone else is editing your spreadsheet, a cell they’ve selected has a different color border. If you want to see who has selected a cell, just move your mouse there:

 

With Google Spreadsheets, you don’t have to worry about overriding edits made by someone else. A cell will be greyed out while it’s being modified by someone else:

If you try to edit a greyed out cell, your changes won’t stick.

 

Collaborate with comments

If you can edit a spreadsheet you can add comments to individual cells:

  1. Select the cell you want to comment on.
  2. Click Insert > Comment (or use the right-click menu).
  3. Type your comment. It will automatically be “signed” with your name and date:
  4. Click into another cell. You’ll see that the cell you commented on now has an orange triangle in the upper-right corner to indicate comments:
  5. If you want to add another comment, follow the steps above. New comments for a cell are added above the older comments.
  6. To see comments, just hover over the cell:
  7. When you’re done with comments for a cell and want to remove them, right-click over the cell and select Clear comments.

Print

  • To print your spreadsheet, click on the File menu in your Google document, then select Print.
  • A preview of your presentation appears along with the print dialog box. Change any necessary printing options and then click on the Print button.

Back to top

 

Google Presentation Basics

Create a presentation

From your Docs list, click the Create new drop-down menu and select Presentation.

An untitled presentation will appear in your browser — you’re now ready to edit!

 

Rename your presentation

Just click on the title to rename the document (the title is “Untitled document” when you first create it).

Edit and format your presentation

Use the edit toolbar to customize your presentation.

 

Click Insert to see a menu of additional features you can add (text boxes, images, videos, etc.).

 

Add a new slide

There are three ways to add a slide to your presentation:

  •  Click the + button on the left navigation bar.

  •  Right-click an existing slide and select New slide from the menu that opens. (You can also duplicate, import, delete and copy slides using this menu.)

 

 

  • Choose Slide > New slide from the presentation’s main menu.

 

 

 

Rearrange and delete slides

To rearrange slides, drag the slide on the left to its new position:

 

To delete a slide, select the slide on the left-hand side and make sure it has a blue border around it. Press the Delete button. You can also right-click the slide and click Delete slide:

 

How to present your slideshow

You can present your slideshow directly from your browser. In the top right, click Start Presentation. You have three options for presenting:

 

  1. Start Presentation next to the arrow starts the presentation from the very first slide.
  2. Start at current slide in the drop-down menu starts the presentation where you are currently editing.
  3. Start with speaker notes in the drop-down menu opens two new windows, one with the presentation and the other with the notes that can be inserted below the slide. As you move through the presentation, the speaker’s notes window transitions with the slides.

Animations and transitions

To add animations to your slide, you need to open the Animations Pane.

There are three ways to do this:

  •  Go to the Slide menu and select Change transition.

  •  Go to the View menu and select Animations.

  •  Go to the Insert menu and select Animations (note: you must have something selected on the slide for this option to work).

 

Print

  • To print your presentation, click on the File menu in your Google document, then select Print.
  • A preview of your presentation appears along with the print dialog box. Change any necessary printing options and then click on the Print button.

Back to top

 

Google Forms

 

Google Docs: Sharing and Collaboration

Share a document

To get started, open the document you would like to share and click the Share button at the top right of the page to open this dialog:

 

You then have the following options:

  • Set the visibility – One way to share your document is to choose who can find and view it. Click the Change link and then choose one of the following visibility settings:

 

Invite individuals to view or edit

You can also share your document with specific people and determine their level of access.

  1. At the bottom of the Sharing Settings dialog, add people you want to share with and choose their permission level:
    • Can edit: Collaborators can add and edit content in your document, or add comments.
    • Can comment: Collaborators can add comments, but they can’t edit the content. (This option is available for standard text documents, but not for spreadsheets or presentations.)
    • Can view: People can view your document, but they can’t edit it or add comments.
  1. Do you want to send people you added an email containing a link to the document? If so, check Notify people via email to send a standard notification. Click Add message if you want to add your own note.
  1. Click Share & save.

See who has access to your shared documents

To see who has access to your document, including their permission levels, click the Share button. Notice that you can also change permission levels here.

Change the document owner

You can change the owner of the document to any individual in your organization who has access. You might want to do this when someone leaves the company or changes projects. Just click the drop-down arrow by their permission level and select Is owner:

You’ll still have edit access to the document, but keep in the mind that the new owner can revoke that.

 

Collaborate on a document

With Google Docs, it’s easy to collaborate on a document.

After you share a document, you can work on it with people all over the world, in real time, just as you would if you were sitting together. Depending on the permissions you grant, other people can update the document itself or, if it’s a text document, use comments beside the document to discuss it.

Collaborate with simultaneous edits

Anyone with edit permission can make direct changes to a document.

If other people make changes at the same time as you, you can see the changes happen as they’re made. Each person’s changes are marked by a cursor with a different color. In the example below, someone else is updating the name of a project member:

If you want to know who is making this change, just hover over the cursor:

Note: When multiple people edit a spreadsheet, only one person can edit a cell at a time.

 

Collaborate using comments

Anyone who can edit or comment on a text document or presentation created with the new presentation editor can discuss it using comments that appear to the right of the document.

To comment on the document:

  1. Select a section of text that you want to comment on.
  2. Click Insert > Comment (or use the right-click menu).
  3. Add your notes and click the Comment button.
  4. Comments appear in the area to the right of your document. You can click a comment to verify which section of text it refers to, or to contribute to the discussion. You can also edit or delete your own comments.

Tip: To choose when you’re notified (via email) about comments to a document, click Comments > Notification settings in the upper-right corner of the page:

 

To resolve a comment and hide it:

  1. When you’re done with a discussion, select the comment and click Resolve:The comment is marked as resolved and removed from the right column.Note: The comment doesn’t go away completely unless the person who started the discussion deletes it. You can see resolved comments by clicking Comments > Show comment stream. You can then re-open a comment if you think it needs more discussion.

 

Email a copy of your document

If you want to share your document in another format, such as Microsoft Word or PDF for a text document, you can email it as an attachment.

Note: This sends a copy of the document instead of sharing the original.

To email your document, click File > Email as attachment, choose a document format, and compose your message:

 

 

Publish as a web page

In addition to sharing a document, you can publish it as a web page. The published version is given a unique address (URL) and is a separate web page, so it isn’t affected by the visibility option you choose when you share the original document. Only users to whom you’ve shared the document can view or edit the original version, but anyone with the link to the published version can view that content.

So, why publish a document instead of just sharing it? Publishing lets you:

  1. Create an HTML version of a document that you can embed in blogs, Google Sites, and more.
  2. Show your document to large web audiences. Up to 50 people can view a Google Doc at a time, but a published web page has much higher limits.
  3. Publish a one-time snapshot of a living document.
  4. Publish individual sheets or cell selections in a Google Spreadsheet.

To publish a document:

  1. Click File > Publish to the Web. You’ll see this:
  2. If you want to create a one-time snapshot of your document, deselect Automatically republish when changes are made. Keep this option selected if you want your published content to always match the latest version.
  3. Click Start publishing. You’ll see the links to access it:Tip: Once you’ve published your document, you can stop publishing it or get its links at any time. Just click File > Publish to the Web again.

Back to top

Google Docs: Search and Navigate the Documents List

There are different ways to find your files and Google Docs in your Documents List.

The search box: Type your search terms

Enter your terms in the search box at the top of your Documents List, and click the Search button to search across all of your files, collections, and Google Docs.

The drop-down arrow in the search box lets you narrow your search. Here are some of the ways that you can focus your search:

  1. Type: Narrow your search by the type of doc or file you’re looking for
  2. Visibility: Search your Documents List by the sharing setting of the item
  3. Ownership: Focus your search based on whether or not you own an item
  4. Within your domain: If you’re working in Google Apps for your domain, you can narrow your search to items within your domain.

Preview an item

If you’d like to see more details about each of your documents for advanced file management, select an item in your Documents List. Then, click the Eye icon above your list of items. In the preview pane, you can find the following information:

  1. Owner of the item
  2. When and by whom the document was last modified
  3. The visibility setting and who’s a collaborator of the item
  4. A description of the item
  5. What collections it’s included in

To close the preview, click the X in the upper right of the pane or click the Eye icon again.

Search operators: Search by specific characteristics

Use search operators to find exactly what you’re looking for.

Operator Definition Example
“ ” Quotes To find documents that contain that exact phrase. “match this phrase exactly”
OR To find documents with at least one of the words. tacos OR nachos
- Hyphen Documents that don’t have a particular word. So if you want docs that mention salsa, but not dancing use… salsa -dancing
from: Documents shared from someone from:bob@gmail.com
to: Documents shared to someone to:bob@gmail.com
is:starred Items that you have marked with a star. is:starred
is:hidden or is:archived Items that you have hidden from the main Documents List by deselecting the Show in Home option. is:hidden
type: Search by the type of document. This covers: document, spreadsheet, presentation, drawing, image, video, image_or_video, pdf, and textdoc. type:spreadsheet
before:YYYY-MM-DD after:YYYY-MM-DD Find items that were edited before or after a certain day. before:2010-12-01
owner: Search according to who owns the item. Searching by owner works best with owner:email address. owner:frank@emailaddress.com
title: Search by the item’s title title:”Conference 2010″

 

Left-hand navigation pane

The links in the navigation pane can help you find your documents easily.

  1. Home: Includes all your files and docs, except those in the Trash. If you’d like to hide items from this list, right-click the item and deselect the option Show in home.
  2. Starred: Shows you only items that you’ve marked with a star.
  3. Owned by me: Shows all of the items in your Documents List that you own.
  4. All Items: This view displays all your items, including those you’ve hidden from the home, but excluding those in the Trash.
  5. Trash: Shows all the items in the Trash. Note, you can only trash items you own. For items you don’t own, you can select Remove from my Documents List from the Actions menu.
  6. My collections: Use collections to keep related items together. Just click Create new to make a collection and drag any item from your Documents List into the collection. You can include the same item in multiple collections (such as filing your home budget under “Personal” and “Finances”). Learn more about collections.
  7. Collections shared with me: Displays collections that have been shared with you. (Collections that are shared through a mailing list will not show up here.)

 

Sort items in your Documents List

As your Documents List grows, it can become difficult to keep track of your documents and files. To solve this problem, your Documents List has several ways to sort your items.

You’ll find the following options under the Sort menu:

Sorting options

  • Storage used – If you’re approaching your storage limit, you can sort your Documents List by storage used to see what’s taking up the most space. Only items that you upload to Google Docs will count against your storage limit. Items shared with you and items created within Google Docs (like a Google document or spreadsheet) don’t take up any of your storage space. These items that don’t count toward your storage will show as “—” in your Documents List. To free up storage, you can delete files or individual versions of a file by moving them to the Trash.
  • Title – This option sorts items in your Documents List by title in alphabetical order.
  • Last modified – This option sorts items in order of when they were last modified by a collaborator, and is particularly helpful to find items that you’ve recently edited or modified.
  • Last opened by me – This option sorts items based on the order in which you’ve last opened an item or document, which is useful when you accidentally close a tab in your browser or didn’t bookmark your item.
  • Priority – The priority sort option uses several factors to automatically determine the priority of items in your Documents List. These factors included when an item was last viewed or modified.

Back to top

Google Docs: Download A File to Your Computer

Download a file or Google doc from the Documents List

You can select one or more files or Google Docs to download to your computer:

  1. Click the checkbox(es) next to the item(s) that you’d like to download.
  2. Expand the More drop-down menu, and select Download…
  3. Select a file format to which you’d like to convert and download your item, such as Microsoft Word. When multiple items are selected, they’ll be compressed into a .zip folder.
  4. Click Download. If multiple items were selected, they will be placed in a ZIP folder.
  5. Choose the location of where to save the file, or the  zip folder.  (If you’re not prompted with the option to choose the location, check your browser downloads for the file or zip folder.)

Note: If you try to export more than 2 GB at a time, you’ll see a message with a list of files that aren’t included in the zip file.

 

Download an item while viewing a doc or file

  1. When viewing a Google document, spreadsheet, presentation or drawing, click on the File menu, and choose Download As.
  2. Select a file format.
  3. Choose the location of where to save the file.  (If you’re not prompted with the option to choose the location, check your browser downloads for the file.)

The available formats are:

  • For documents: HTML, RTF, Word, Open Office, PDF, Text file.
  • For spreadsheets: CSV, HTML, ODS, PDF, XLS, TXT (only for a single sheet)
  • For presentations: PDF, PPTX, TXT
  • For drawings: PNG, JPEG, SVG, PDF

Note: When you export a file, some of your original formatting may not be preserved.

Back to top

Google Docs: Document Deletion And Recovery Rules

If a doc or file has been permanently deleted from the Documents List, it’s not possible to recover the item. It’s also impossible to recover docs or files after a Google Apps domain administrator deletes a user’s account.

If the owner of a doc or file moved it to the trash, the owner can follow these steps to move the item back into their Documents List. Keep in mind that viewers, commenters, and editors only have the ability to unsubscribe from an item, not to permanently delete it.

  1. Sign in to Google Drive. You’ll see your Documents List.
  2. In the side-bar, click Trash. (If you don’t see “Trash”, click the More drop-down that is in the side-bar, and then click on Trash.)
  3. Locate the item you’d like to move back to your Documents List, and check the box next to the title.
  4. Click the More drop-down menu.
  5. Select Restore from trash. This will restore the item back to the owner’s Documents List, as well as to any collaborator’s Documents List.

Tips to find items in your Documents List

If you can’t find an item in the Documents List, it doesn’t necessarily mean that the owner deleted it. Here are some helpful suggestions to find an item:

  1. Look at different Documents List views and sorting options, such as All items, Trash and Owned by me.
  2. Search the Documents List. It’s important to note that Google Docs search doesn’t allow partial matches and won’t return a result if a word is misspelled or if the search terms are too specific. We strongly recommend searching with only the information you’re sure of.
  3. If you don’t own the doc or file, it’s possible that you unsubscribed from that item in your Documents List. If that’s the case, you should check your email history for a sharing notification or link to the item.

Document and file recovery policy

If you can’t find your item(s) in All items, Trash, or by performing a search, then they’ve been permanently removed from Google Docs, possibly deleted by someone else. If you don’t own the item, it’s also possible that you unsubscribed from the item, in which case you should contact the owner to regain access.

If the doc or file has been deleted by the owner, or if the owner’s account was deleted, we regret that we’re unable to recover documents that have been permanently deleted.

Back to top

 

Download Or Transfer Data From Your Goshen College Google Apps Account

If you are a student and are preparing to graduate from GC, or will be withdrawing, or if you are an employee and will be leaving employment with GC, you can download the content of your Goshen College Google Apps account.

  1. Sign in to your Goshen College Google Apps Account at http://google.goshen.edu
  2. In the top right of the screen, click on your name and then select Account
  3. Click on Data Liberation
  4. Click the “Download your data” button:
  5. Google will prompt you to sign in again (note: if you are using multiple sign-ins, make sure you are signing in to the correct account).
  6. You can download all of your information, but you’ll need to export data from each service individually if you plan to upload it to a different Google Account.
  7. Click the Choose services option at the top of the page:
  8. For Google Docs, click the Docs button and a box will appear:
  9. If you choose Customize, it will let you select how to export the documents. ITS recommends that you use the default settings.
  10. Click the Create Archive button.
  11. Once it is finished, you can click the Download button in the bottom right. Google will prompt you to sign in again, and it will save as username_goshen.edu-takeout.zip
  12. Open the .zip folder and extract the files.
  13. If you wish to upload what you have downloaded into your personal Google account, go to http://docs.google.com and sign in with your personal Google account login.
  14. Click the Upload button next to the CREATE button:
  15. Upload all of your documents individually using the Docs uploader.

Note: To learn more about Data Liberation, visit http://www.dataliberation.org

Make a copy of a document from a different Google account in your Goshen Google Apps account:

  1. Share the document with the person (or account) that you want to be the new owner.
  2. Open (or have the new owner open) the doc in the account in which you want a copy. Create a copy in the new account by clicking File -> Make a copy. This will make a copy in the new account.
  3. The person that made the copy now has ownership of the copy. The original document should be deleted by it’s owner as to not raise confusion.

 

Back to top

 

Additional Training Resources

In addition to Google’s online help, you can access Atomic Learning’s video training resources for additional training on Google Apps.

  • Go to http://www.goshen.edu/atomiclearning
  • Log in with your Goshen College username and password
  • Search for “google docs” or “google drive” for a list of available training videos.

If you need additional assistance, phone the ITS Help Desk at 574-535-7700, or send an email to helpdesk@goshen.edu

Visit our FAQ Page for more information

Back to top